ログインしていません。

#1 2020-04-17 18:48:15

underodig
モデレータ
登録日: 2016-04-24
投稿: 75

bindが起動しなくなった[libuv] 1.36.0 breaks [bind] with incompatible changes]

いつもお世話になっております。
タイトルの通り、libuv更新後、bindが起動しなくなりました。
libuvの互換性がなくなっているそうです。

https://bugs.archlinux.org/task/66273?s … &closedto=

libuv側で対応するのかbind側で対応するのか解りませんが、しばらくはlibuvを一つ前の
バージョンへ巻き戻すのが良さそうです。

cd /var/cache/pacman/pkg
sudo pacman -U libuv-1.35.0-1-x86_64.pkg.tar.zst

オフライン

#2 2020-04-22 22:35:52

underodig
モデレータ
登録日: 2016-04-24
投稿: 75

Re: bindが起動しなくなった[libuv] 1.36.0 breaks [bind] with incompatible changes]

libuv-1.37.0-1-x86_64.pkg.tar.zstに更新され問題が解決されたようです。
Bindも起動するようになり、かれこれ4時間ほど問題なく動作しています。

編集者 underodig (2020-04-22 22:36:57)

オフライン

クィック投稿

メッセージを書いて送信してください。
ボット判定

本当の人間が送信しようとしていることを確認します。

Board footer