ログインしていません。

#1 2019-05-02 13:22:44

taka2
ゲストユーザー

ターミナルの文字が詰まって表示される

virtualbox上でArchLinuxをインストールしxfceのデスクトップ環境をurlを参考に作りました。そうしたらxfceでのターミナルの文字が詰まって表示されてしまう現象が起きてしまいました。心当たりがあるとすれば上のurlのページのXFCEのインストールの項目のselectionをデフォルト通り全てインストールしたことですが、原因は何だと考えられるでしょうか。

#2 2019-05-02 23:44:42

underodig
モデレータ
登録日: 2016-04-24
投稿: 63

Re: ターミナルの文字が詰まって表示される

リンク先のサイトは存じ上げないので何とも言えないのですが・・・
どのターミナル(ターミナル自体複数の種類があります)をご利用かはわかりませんが、大抵のターミナルはフォント、フォントサイズなどなど細かく設定できる場合が多いので、この際自分の使いやすい(見やすい)状態にターミナルを設定することを試みてはいかがでしょうか?

また、インストール中の話だった場合、参考にするサイトによって方向性が違い、とりあえずインストールが完了するだけで、使いやすさ皆無のサイト。
「これを入れておかないと使いづらい」というところまで書いてくれているサイトなどなど複数ありますので、参考にする場合は一つのサイトにこだわらず
複数のサイトを参考にされるのが良いと思います。
※さらに追記しますと、archlinuxは更新が頻繁に行われるため、検索した情報がすでに過去のもので役に立たない場合もありますので、検索する際は期間指定したほうが良いです。

ちなみに、うちではxfce4にてターミナルは「xfce4-terminal」を利用し、フォントは「Ricty Discord Reguler」(aurからインストールだったと思います)を利用しています。

オフライン

#3 2019-05-30 17:08:59

yosi.okgw
ゲストユーザー

Re: ターミナルの文字が詰まって表示される

sudo locale-gen で
ja_JP.UTF-8... done
Generation complete. がでるかどうか

$ cd /home/ログイン・ユーザー で
$ ls -la とし、.xprofile の所有者を確認する。所有者は、ログイン・ユーザー:ログイン・ユーザー にする。(chown コマンド)

参考にされたサイトは、日本語フォントはデフォルトをそのまま使用されているようです。

最後に xfceのメニューから setting(設定)fcitx configuration (日本語の項目を忘れました)を選んで、参考サイトのように

入力メソッド と キーボード が参考サイトと同じになっているか確認してみてください。

クィック投稿

メッセージを書いて送信してください。
ボット判定

本当の人間が送信しようとしていることを確認します。

Board footer