ログインしていません。

#1 2019-03-27 19:37:22

Kidbooo
メンバー
登録日: 2019-03-27
投稿: 1

My system sporadically hangs at shutdown or reboot.

Hello everyone,,
I've been trying to find the source of this issue for a while now, and it seems like several people have experienced hangs, but they all seem to be related to software or configurations that I am not running. I'd appreciate any help pointing me in the right direction. I want a fix, but I'd also really like to understand what is going on and why so I can understand it.

My System

Kernel: 5.0.4-arch1-1-ARCH DE: KDE CPU: AMD Ryzen 5 2600 (12) @ 3.4 GHz GPU: AMD ATI Radeon RX 550 640SP Using systemd

Problem Summary

It doesn't happen every time, which makes it odd. But when it does happen, the system stops, and I get a black screen with a flashing cursor, but the system never actually powers off. This has happened with the following:

shutdown 0

shutdown

reboot

initiating a shutdown from KDE start menu

initiating a reboot from KDE start menu

Since it doesn't happen every time, I suspect it might be related to some hung process somewhere. However, it sometimes occurs if I do absolutely nothing besides logging in (I do not have my DM start automatically) and sending "shutdown." Also, I have noticed that this issue has been sporadic ever since the final few releases of the 4.x.x kernel.

I'd appreciate any ideas or thoughts to entertain. Thanks for the help.

オフライン

クィック投稿

メッセージを書いて送信してください。
ボット判定

本当の人間が送信しようとしていることを確認します。

Board footer