ログインしていません。

返信

メッセージを書いて送信してください。
オプション
ボット判定

本当の人間が送信しようとしていることを確認します。

戻る

トピックレビュー(最新表示)

underodig
2020-12-27 20:17:25

亀で済みません。

あくまで私見ですが、依存パッケージをダウングレードしなくても動作しているのであれば、そのままで良いと思います。
しばらくはpacman.confにてicu、lightdmのアップデートを禁止しておき、pacmanでのアップデートでicu、lightdmのアップデートが出たら、双方の最新版で正常に動作するかを
確認し、ダメだったらまた巻き戻し、アップデートを禁止。私はこんな感じです。

※目的のアプリ等がまったく動作しない場合は、目的のアプリが動作するまで依存関係にあるものを巻き戻す。(目的のアプリが動作してくれることが重要)
ただ、目的のアプリ動作のために、依存関係のLib等を巻き戻すことは希だと考えています

llnnn
2020-12-23 14:06:02

icuが67.1.1から68.2.1にアップデートしたあとからlightdm等が起動しません
pacman -Uでダウングレードしてみたら起動しました
icuが他から依存されているので他のパッケージもダウングレードしなければいけないのですか?

Board footer

Powered by FluxBB