ログインしていません。

返信

メッセージを書いて送信してください。
オプション
ボット判定

本当の人間が送信しようとしていることを確認します。

戻る

トピックレビュー(最新表示)

kusakata
2017-09-01 20:50:43

「インストール」サブフォーラムから移動しました。

44tomo
2017-08-30 22:07:10

$pacman -Syu を実行すると「エラー: GPGME error: 無効な暗号エンジンです」が大量に出力され、

エラー: linux-api-headers: 必要な署名が見つかりません
:: ファイル /var/cache/pacman/pkg/linux-api-headers-4.10.1-1-x86_64.pkg.tar.xz は破損しています (無効または破損したパッケージ (PGP 鍵))。
ファイルを削除しますか? [Y/n]

の様に順番に破損しています。となってしまいアップデート出来ません。

そして、gnupgを使おうとすると「libreadline.so.6: cannot open shared object file」とエラーになりgnupg,pacman-key等も使えません。

$locate libreadlineでlibreadlineを探すと

/usr/lib/libreadline.so
/usr/lib/libreadline.so.7
/usr/lib/libreadline.so.7.0

と出力されます。

どうすればアップグレード出来るでしょうか?

Board footer

Powered by FluxBB